Regarding Ads and Notifications in ++ tweaks from signing services

Update: I have been told by the AppValley and TweakBox app maintainers that they will honor the ++ premium for users.

First off all the tweaks I maintain are listed at beta.unlimapps.com so if it is not on there then I do not make it i.e Pandora tweaks etc

If you installed the ++ tweaks from a signing service like TuTu, iPASTORE, TweakBox etc the people who signed the apps using enterprise certificates could have added ads to the tweaks. These ads will not be removed by purchasing the ++ license since I am not the one adding them. I have attached a screenshot of the message that should be at the bottom of the ad removal page explaining this. Also, for YT ++ the side-loaded version will not automatically block YouTube videos.

If you install the app using ppsideloader or cydia impactor with an IPA generated from ppsideloader there will be no ads if you donate for the “++ no ads”. https://github.com/eni9889/ppsideloader

Please Also Note:

  1. Notifications currently do not work on side-loaded apps.
  2. If you installed the app from a signing service that uses an enterprise certificate the certificate could get revoked.
  3. The ad removal is for removing ads, it does not mean that the tweak will continue to work forever.
  4. I DO NOT RUN A SIGNING SERVICE SO I DO NOT KNOW WHEN IT WILL GET FIXED
You can visit https://www.reddit.com/r/iPAHub/ or https://www.reddit.com/r/sideloaded for more info on side-loading
This is what you should see in the tweak while making a purchase:

iOS 10.0-10.2 JB Status

This is just a friendly reminder that iOS 10.0 – 10.2 (iPhone 6S and lower; for iPhone7/7+ read below) can now be jailbroken with a BETA jailbreak for 64-Bit devices. With that in mind if you care about being Jailbroken please get to the best firmware ASAP. Currently 10.2 is still being signed (https://ipsw.me/#!/version)

If you have any additional questions feel free to reach out to me on twitter @unlimapps

What you need to know:

iPhone 7/7+: Stay on 10.1.1 or lower if you can. If you can’t then get to 10.2 and stay there.

ANY other 64-Bit device and you want 10.2 features and a JB then please get to 10.2 while the window is still open to be able to Jailbreak.

For Info on how to downgrade: http://www.ibtimes.sg/how-downgrade-ios-10-2-1-ios-10-2-iphone-ipad-ipod-touch-6852

Please keep in mind that this JB is in BETA and currently ONLY supports the following devices with more to come:

  • iPhone SE
  • iPhone 6s
  • iPhone 6s+
  • iPad Pro

Supported iOS Versions for Above Devices:

  • 10.0.x
  • 10.1.x
  • 10.2

***The most important thing you can do at this point is get to the correct firmware as outlined above. More devices will be supported in the coming days/weeks. If you would like to try the JB and you have a supported device links are below.***

The official page for the JB is: https://yalu.qwertyoruiop.com/

For info on how to install the latest JB Windows: http://www.iclarified.com/58881/how-to-jailbreak-your-iphone-on-ios-102-using-yalu-and-cydia-impactor-windows 

For info on how to install the latest JB Mac: http://www.iclarified.com/58878/how-to-jailbreak-your-iphone-on-ios-102-using-yalu-and-cydia-impactor-mac